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EXCEL FUNCTIONS 

Some formulas are complicated to write, 

even though they use basic math. For 

example, adding either a row or a column of 

numbers where many cells are included is 

difficult to write accurately.  

Functions have the following pattern: 

=function(argument) 

To write a function, remember these four 

rules: 

 All functions must begin with an equals 

sign. Without the equals sign, Excel 

understands what has been entered to be 

text. 

 Use cell references whenever possible. 

Using cell references allows the cell 

contents to be edited without your 

needing to also edit the formula. 

 Functions are named using math 

terminology. For a total of numbers, use 

the =SUM() function. 

 No spaces when you type. If you add 

spaces in a formula, Excel makes that edit 

for you and removes them. 
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BASIC FUNCTIONS  

AutoSum does more than just add a group 

of cells. Use its dropdown menu for more 

formulas. 

Add a Total row to a formatted table. 

Each cell in the Total row displays a 

dropdown arrow, which gives the option 

to select and use basic functions. 

Excel provides an easy way to find and 

use basic functions as an added “bonus 

feature” for both the AutoSum button 

and the Total row feature in spreadsheets 

formatted as tables. 
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COMMON EXCEL FUNCTIONS 

Function Description 

=AVERAGE() Determines the sum of 

numbers in a range of cells, 

then divides that total by 

the count of the numbers  

=COUNT() Counts the cells containing 

numeric values 

=COUNTA() Counts the number of  

non-blank cells 

=MAX() Displays the largest number 

in a range 

=MIN()  Displays the smallest value 

in a range 

=SUM() Adds the numbers in a 

group of cells 

Tip: The #DIV/0! error message means 

that division by 0 is not allowed. Your 

formula may be referring to a blank cell. 
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INSERT FUNCTION WIZARD 

 

The Insert Function button opens a dialog 

box that assists in determining which 

function to use and then provides a form 

for completing the formulas. 

The Insert Function button is found on the 

Home tab to the left of the formula bar or 

as the first button on the Formulas tab. 

Tip: If the cells in the columns on either 

side of the current column have complete 

data, double click the fill handle for 

quickly copying the new formula down 

the column. 
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INSERT FUNCTION DIALOG BOX 

 

The Insert Function dialog box has three 

sections. 

 The top section gives you two ways to 

find the function you want to use: 

 Enter a keyword or a description of 

what you want to do, then click the 

Go button. 

 Click the dropdown list of 

Categories and select one. 

 The middle section is determined by your 

choice in the first section. You receive a 

list of possible functions based on the 

information you supplied. 

 As you scroll through the list of potential 

functions, select one. The bottom section 

of the dialog box displays a definition of 

the function you select. 
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IF / COUNTIF 

=IF(Logical test,True,False) 

A function that is commonly used is the IF 

function. Compare the contents of a cell to 

criteria you have written. You then tell 

Excel what to do if there is a match—or not. 

=COUNTIF(Range, Criteria) 

As a combination of the IF and COUNT 

functions, COUNTIF counts cells if they 

contain a specified value. 
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COPY OR MOVE A WORKSHEET 

To copy a worksheet: 

 Right click on the worksheet tab. 

 Select Move or Copy. 

 Check the box next to Create a copy for 

a copy; otherwise, you will move the 

sheet instead. 

 Move selected sheets to Book: While you 

will probably move the sheet to another 

location within the same workbook, you 

have the option to move or copy the 

sheet to another workbook or even 

create a new workbook with just that  

one sheet. 

 Before the sheet: Select the sheet you 

want to appear after the worksheet you 

are copying or moving. 
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FORMAT AS TABLE 

While the Borders button on the Home tab 

assists you in customizing how your 

spreadsheet looks, it may take more time 

than you have to create a finished, 

professional-looking spreadsheet. 

The Format as a Table button in the Styles 

group of the Home tab has a gallery of  

pre-created formats.  

To format as a table: 

 Select a cell within the spreadsheet. 

 Click the Format as Table dropdown to 

choose from the gallery of options. 

 Select the format of your choice. 

Formats include features such as grid lines, 

banded rows or columns, and light, 

medium, and dark color schemes. 
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FREEZE PANES 

As you scroll down or to the right in a large 

spreadsheet, the first rows and columns 

begin to disappear from view. This can be a 

problem if a lot of the cells have similar 

data. To keep row and/or column headings 

visible, use the Freeze Panes button on the 

View tab. 

While the button offers two tools, freeze 

the first column and freeze the first row, 

you may find that you want to freeze more 

columns or rows than these options offer. 

Just remember that you freeze the cells to 

the left and/or above where you click. For 

example, to freeze Row 1 AND Column A, 

select B2, then click the Freeze Panes 

button. 

Once rows/columns are “frozen”, simply 

click the button again to select Unfreeze. 
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INSERT ROWS/COLUMNS 

The Cells group on the Home tab provides 

easy ways for you to insert or delete rows, 

columns, or worksheets. Some people 

prefer to right click and then choose either 

Insert or Delete from the shortcut menu. 

When you select a cell, be sure the cell is 

within the spreadsheet’s data.  

After you insert a row or column, the 

existing information moves down or to the 

right. 

Insert Rows or Columns 

 Select a cell within the row or column 

where you want to insert the new row or 

column.  

 For example, if you want to insert a new 

row between the data in Rows 6 and 7, 

you will select a cell in Row 7 (where the 

new row will be inserted.) 

 Click the Insert button’s dropdown and 

select Row. 

 When the new row is inserted, the data 

that was in Row 7 moves down. 
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DELETE ROWS/COLUMNS 

Notes 

If you select a row or column and press the 

Delete key on your keyboard, only the cell 

contents are removed. To remove the cells, 

along with their data, use the Delete button.  

 

Delete Rows or Columns 

 Select a cell within the row or column 

that needs to be deleted.  

 Click the Delete button’s dropdown to 

select either row or column. 

 The spreadsheet automatically adjusts. 
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HIDE ROWS/COLUMNS 

To hide rows/columns: 

 Click the Format button dropdown. 

 From the Visibility category, select  

Hide & Unhide > Hide Rows or Hide 

Columns. 

The Format button has four distinct areas of 

formatting: Cell Size, Visibility, Organization, 

and Protection. 
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UNHIDE ROWS/COLUMNS 

Notes 

To unhide rows/columns: 

 Click the Format button dropdown. 

 From the Visibility category, select  

Hide & Unhide > Unhide Rows or  

Unhide Columns. 
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FILTER A LIST 

Unlike Sort, which simply rearranges data in 

ascending or descending order, Filter 

displays rows that match specific criteria 

and hides the rest of the spreadsheet. 

 

To add filters, click the Sort & Filter button 

in the Editing group, and then select Filter. 

When you click on an Autofilter arrow to 

the right of the column heading, you see a 

list of all possible unique entries in the 

column.  

 Click the Select All checkbox to remove 

that filter. 

 Select the boxes for the filters that 

match the criteria you want to view. 

 When you click OK, you see only the 

rows that match the criteria. 
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REMOVE FILTERS 

To clear filters, click the AutoFilter 

dropdown arrow. There are two choices: 

 Select “Clear Filter from…” 

 Click the checkbox for Select All. 

 

To remove the AutoFilter from the 

spreadsheet, click the Sort & Filter button. 

 Select Filter. 
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HEADERS AND FOOTERS 

Headers and footers contain information 

that needs to be added to each printed 

page of the spreadsheet. 

Page numbers and dates are examples of 

what might be found in either the header 

(top margin) or the footer (bottom margin). 

While headers and footers can be added to 

a spreadsheet using the Insert tab, you may 

want to use the Page Layout View. 

The Page Layout View in Excel is similar to 

the Page Layout View in Word. It displays 

each page as it will print. Besides the 

spreadsheet data, it shows the edges of the 

pages, the margins, and any headers or 

footers. The Normal View, which is 

commonly used in Excel, only shows the 

spreadsheet data. 
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HEADERS AND FOOTERS 

Headers and footers are divided into three 

text boxes: Left, Middle, Right. When you 

click in one of those sections, a contextual 

tab for Headers/Footers also appears. 

You can type any content you need, but 

you will also want to use the provided 

buttons for inserting some of the 

information. 

Select items from the Header & Footer 

group first, as these options overwrite 

anything else. Then add to your headers 

and footers from the Header & Footer 

Elements group if they are needed. 

Notes 
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PRINT PREVIEW 

Print Preview is used to determine how the 

spreadsheet will look when it is printed. 

This is absolutely important with Excel, as 

the data may print on more pages than you 

anticipate. 

Each worksheet prints independently of the 

others within the same workbook, so you 

need to preview each worksheet 

individually. 

 To see a print preview, click the File tab, 

then select Print. 

A preview of the spreadsheet appears to 

the right of the Print options. Use the 

navigation arrows at the bottom to move 

from page to page. 

Tip: The lower far right button named 

Show Margins adds boxes to the 

previewed sheet page. Click and drag the 

squares to adjust margins “on the fly.” 
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The Clipboard buttons are used to cut or 

copy cell contents and then paste them 

somewhere else.  

HOME TAB: CLIPBOARD GROUP 

 Select text or a cell’s contents. 

Click this button to copy what 

you have selected. 

 Using the cut button, in  

combination with the Paste 

button, allows you to move a 

cell’s contents to another 

location. 

 Paste places a copy (copy 

button) or the original (cut 

button) in a new location. 

 

 

The Format Painter copies the 

formatting of one cell to 

another. 
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Most of these settings can be also be 

adjusted with File > Print. 

 Margins – Set margins. Select from 

preset options or create your own 

customized margins. 

 Orientation – Select Portrait or 

Landscape. 

 Size – Select the correct paper size. 

 Print Area – Set or clear a print area. 

Print areas determine which cells will be 

printed.  

 Print Titles – Spreadsheets that are at 

least two pages in length will require that 

you repeat the column titles for each 

page. This option should always be used 

instead of trying to add the column titles 

manually. 

PAGE LAYOUT TAB: SETUP 
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Adjust the final appearance of a 

spreadsheet by editing its Page Layout. 

You may choose to change the width/

height or by scaling the information to 

save paper or to provide better readability. 

Width/height settings and scale settings 

are mutually exclusive. 

 Width – Determine how many  

columns will fit on a predetermined 

number of pages. For example, a width 

of 1 page places all columns across one 

page. 

 Height – Determine how many rows will 

fit on the predetermined number of 

pages. For example, a height of 1 page 

places all rows on one page. 

 Scale – Reduce the size of the cell 

contents by a percentage. Pages usually 

print at 100%. Scaled pages can become 

unreadable if you select too small of a 

number. 

 

 

PAGE LAYOUT TAB: SCALE 



 23 

FORMULAS TAB: LIBRARY  

The Formulas tab displays the most 

commonly used buttons and categories of 

functions.  

 Insert Function – Opens the Insert 

Function Wizard.  

 AutoSum – Same as the AutoSum button 

on the Home tab.  

 Recently Used – A list of functions you 

have used recently. 

 Financial – Financial functions used  

in accounting. 

 Logical – Answers to these functions 

tend to be True or False. 

 Text – Used to clean up and edit text  

in cells. 

 Date & Time – Use dates and times to 

calculate payroll and similar reports. 

 Lookup & Reference – Advanced 

formulas for working with large amounts 

of data. 

 Math & Trig – Used in math equations. 
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The buttons on the left of this ribbon 

group can be helpful, no matter your 

experience level! The buttons on the right 

are for more advanced users. 

To use the “trace” buttons, select a cell, 

then click one of the buttons. 

A circle shows the first cell in a range, 

while the arrowhead points to the cell with 

the formula that uses the values in that 

range. A blue box appears around the 

entire range of cells included in the 

formula. 

 Trace Precedents – Displays the cells 

that contribute to the formula.  

 Trace Dependents – Displays the 

formulas the cell contributes to. 

 Remove Arrows – Removes precedent,  

dependent, or all arrows. 

FORMULAS TAB: AUDITING 
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View your spreadsheet in several ways. 

 Normal View – The Normal view is the 

one traditionally used by Excel users. It 

displays cell contents and formatting, but 

not a true page layout. It also does not 

show headers/footers or repeated 

column/row headings. 

 Page Break Preview – Used by more 

advanced users, the Page Break Preview 

shows where one page ends and another 

begins. The page breaks can be adjusted 

by dragging the boundary lines. 

 Page Layout View – Page Layout shows 

the entire page as it will appear when 

printed. Pages, margins, headers/footers, 

and repeated column/row headings are 

displayed in this view. 

VIEW TAB 



 26 


